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Mastering the selection tools in Photoshop is 
essential in all adjustments that are made in 
photoshop.

The selection tools all work differently and cover 
a wide range of techniques to make accurate 
selections of different images.

Once we can isolate part of an image we can 
make colour, contrast and a variety of other 
adjustments to specific parts of any image.

1.	 Marquee tool - used for basic square or 
circular selections

2.	 Lasso Tools - used for more controled 
selections either freehand or magnetic where it 
sticks to areas of contrast

3.	 Quick Selection tool - the most advanced 
selection tool that selects similar coulurs and 
enables you to add or delete from a selection 
using a brush. Magic Wand - used for one 
click selections of similar colours

Adding to a selection - With any selection tool if 
you hold down ‘SHIFT’ it will add to the selection 
rather than create a new one.

Subtracting from a selection - With any selection 
tool if you hold down ‘ALT’ it will subtract from the 
selection.

The ‘SHIFT’ and ‘ALT’ keys are essential when 
making selections, you can also start with one 
selection tool then add to the selection using 
anither selection tool by holding down ‘SHIFT’

When using the Lasso tools you can go backwards 
with the selection by pressing ‘BACKSPACE’ this 
will unpin the last piece of the selection you have 
just made.

Selection Tools

The Selection Tools Tips
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After making an initial selection you can use 
the Refine Edge tool to fine tune the selection.

The Refine Edge tool is useful for selecting 
elements that have different edge types 
surounding it for example a person who has a very 
defined edge around their body but then a much 
more complex less defined edge around their head 
and hair.

There is a Smart Radius option which helps 
detect  edges and create the best selection and 
Decontaminate Colours can help us remove 
any background colour around the edges of our 
selections.

1.	 Use a selection tool to make a selection
2.	 Click ‘Refine Edge’ on the Control Bar or click 

the ‘Select’ menu and then Refine Edge
3.	 You can change the zoom that you preview the 

image with the zoom and hand tools
4.	 You can choose a view mode in the selections 

view list
5.	 To Refine the selection you have these 

options:
•	 Refine Radius tool 

Select and drag to expand the selection area
•	 Erase Refinements Tool 

select and drag to restore the original selection 
edge

6.	 You have 4 sliders to adjust the edge of the 
selection

•	 Smooth 
Smooths rough edges

•	 Feather 
Creates a soft edge

•	 Contrast 
Sharpens the edges

•	 Shift Edge 
Moves the selection edge tighter or looser

If you are struggling to get the right selection you 
can use the Refine Radius and Erase Refinements  
tools to expand the selection and also restore it 
back to the original selection that you started with.

We also have sliders that can adjust the Radius, 
Smooth the edges, Feather the selection, use 
the contrast of the image to adjust the selection 
and also Shift the Edge of the selection to make it 
looser or tighter to the selected object.

To preview all these refinements we have different 
view modes so we can see how our selection 
looks on different backgrounds, this helps us to 
refine the selection even more.

Refining Edges

Using the Refine Edge too.
7.	 You can click the decontaminate colours check 

box and use the slider to adjust the amount 
of background colour is removed around the 
selection

8.	 Finally you can choose how you output the 
refinements for example to a new layer or just 
a selection.
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The Adjustment Layers in Photoshop are a 
group of a super useful, non-destructive image 
editing tools that add color and tonal adjustments 
to your image without permanently changing its 
pixels. With the adjustment layers, you can edit 
and discard your adjustments or restore your 
original image at any time.

Adjustment layers can be found at the bottom 
of your layers pallette, just click on the icon then 
choose the adjustment you wish to apply, you 
can change how the adjustment is applied by 
changing the sliders in the properties panel that 
will automatically pop up.

Adjustment Layers
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A mask is an attachment to a layer that defines 
the visible elements of the layer.

Each layer in a multi layered document can have 
its own mask, the mask only influences the the 
image on the layer that it is attached too.

There are two types of masks, Layer and vector. 
A layer mask also known as a pixel mask is a 
resolution dependent image created with the 
painting and selection tools, whilst a vector mask 
is a resolution independent object created with the 
pen or a shape tool that contains anchor points.

To create masks we can use the add mask button 
at the bottom of the layers panel, this button can 
create layer (pixel) and vector masks.

1.	 Select the layer that will contain the mask
2.	 Click the ‘Add Layer Mask’ button on the  

layers panel
3.	 Click on the mask thumbnail to modify or paint 

on the mask
4.	 Use the properties panel to control Density, 

Feathering and Refine the Edge

1.	 Select the layer that will contain the mask
2.	 Select the areas of image you want to preserve
3.	 Click the ‘Add Layer Mask’ button on the  

layers panel
4.	 Use the properties panel to control Density, 

Feathering and Refine the Edge

We can also use the properties panel to edit the 
mask, we have options to change the opacity to let 
more or less of the masked content through, invert 
the mask or refine the mask edges by feathering 
etc.

Essentially a layer mask is a greyscale 
image where solid black represents complete 
transparency and white represents the visible 
elements, shades of grey represent levels of 
transparency.

A vector mask represents a path where the object 
clips out the contents of the layer. We can also use 
the properties panel to refine the mask with the 
same options as the layer (pixel) mask.

Layer and Vector Masks

Creating a Layer Mask Creating a Layer Mask 
using selections
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1.	 Create a vector path (not a shape layer) with 
the pen or shape tools

2.	 Select the vector path with the direct selection 
tool

3.	 Select the layer that will contain the vector 
mask

4.	 Click the ‘Add mask’ button at the bottom of 
the layers panel twice.

5.	 Use the properties panel to control Density and 
Feathering.

1.	 To select the mask click on the mask thumbnail 
on the image layer, you can then modify the 
mask with the paint or vector path selection 
tools.

2.	 To disable, enable or delete the mask right 
click on the mask thumbnail

3.	 Use the properties panel to control Density, 
Feathering and refine the Mask.

Creating a Vector Mask Modifying Layer and 
Vector Masks
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The Content-Aware fill option enables you to 
replace content in a selection with matching 
content from the rest of the image.

The Content-Aware fill can be used with either 
the Spot Healing Brush or the ‘Fill’ dialogue box. 
The result is a seamless removal of any unwanted 
objects in an image.

It will replace the selection with details from the 
surrounding area.

1.	 Select the Spot Healing Brush tool in the tool 
bar

2.	 In the Control Bar click the Content-Aware 
option

3.	 Now paint over the part of the image you wish 
to remoove, this is best done in one continuos 
brush stroke to cover the entire area

4.	 When you let go of the mouse the part of the 
image you wanted to remove will be filled in by 
content of the surrounding area amd merged 
seamlessly 

1.	 Select the part of the image you wish to 
remove with any of the selection tools

2.	 Choose Edit>Fill
3.	 Choose Content-Aware from the drop down 

menu then click OK

Content-Aware Fill

Using Content-Aware Fill with 
the Spot Healing Brush Tool 

Using Content-Aware Fill with 
the Fill Dialogue Box

Before After
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1.	 Use one of the selection tools to draw a rough 
selection around the object you would like to 
remove

2.	 Choose the Patch tool (under the Spot Healing 
Brush Tool) 

3.	 In the Control Bar choose Content-Aware from 
the drop down menu

4.	 You can control the strength of the match with 
the Adaption drop down menu

5.	 Drag the selection away from the content 
but not too far, when you release the mouse 
Photoshop will match your selection with the 
surrounding content

6.	 You can drag the selection again to re fill the 
area again 

1.	 Use one of the selection tools to draw a rough 
selection around the object you would like to 
remove

2.	 Choose the Content Aware Move Tool (under 
the Spot Healing Brush Tool) 

3.	 In the Control Bar choose either move or 
extend (duplicate) 

4.	 Drag the selection to another location, when 
you let go of the mouse Photoshop uses the 
surrounding textures to fill in the background

5.	 You can adjust how accurate the content is 
moved or extended by choosing an option in 
the Adaptation dropdown menue in the Control 
Bar

Using Content-Aware with 
the Patch Tool

Using Content-Aware Move 
and Extend
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The Clone Stamp Tool allows you to sample 
a part of an image and the apply it to another 
area of the image or in another document

It also allows you to take multiple samples (up to 
5) and use those samples to apply to any other 
part of the image, any other layer or any other 
open document.

1.	 Select the Clone Stamp tool in the tool bar
2.	 Select the type of brush tip you require in the 

Control Bar along with any blending modes 
and opacity you require

3.	 Hold down the Alt key and click once to define 
your clone source point

4.	 Begin to paint over the area you wish to clone 
too

5.	 You are able to clone in to a blank layer for a 
non destructive edit

1.	 Choose Window>Clone Source to open up the 
Clone Source Panel

2.	 Click one of the clone stamp buttons at the top 
of the panel, Alt click on an image to define the 
source for that button

3.	 You can set the scale of the clone to increase 
or decrease

4.	 Show overlay click box will preview what you 
are cloning

Clone Stamp Tool

Using the Clone Stamp Tool Using Multiple Clone Sources
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The Dodge and Burn tools lighten or darken 
specific areas of an image

If you wanted to lighten the shadows of an image 
you would rub over it with the Burn tool and if there 
were areas that were too light you would use the 
Dodge tool.

1.	 Select either the Dodge or Burn Tool 
2.	 Select the brush tip and size you require
3.	 Click the range drop down menu and select 

either Midtones, Shadows or Highlights 
4.	 You can choose the exposure which is the 

strength of the tool
5.	 Paint over the part of the image you wish to 

darken or lighten.

1.	 Choose the Sponge Tool from the Tool Bar
2.	 Select the brush tip and size you require
3.	 In the Control Bar choose Saturate or 

Desaturate depending on wether you want to 
increase or decrease the intensity in the colour 
of the image

4.	 Paint over the part of the image you wish to 
saturate or desaturate

Dodge and Burn tools are controlled by using a 
brush head from the brushes panel.

They aim to replicate the under and over exposure 
that photographers traditionally needed a dark 
room to do to increase the tonal range of their 
images.

Dodge, Burn and Sponge Tools

Using the Dodge and Burn Tools Using the Sponge Tool

Before

After

Saturate

Desaturate
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These tools help to correct problems and 
imperfections in images by merging them in 
to the original image and sampling the texture 
around the area.

The tools work from a sample of the image and 
matches the texture, lighting, transparency  and 
shading of the sampled pixels in to the source 
pixels. 

1.	 Select the Healing Brush tool in the tool bar
2.	 Select a suitable brush tip fronm the control 

bar, a soft round one works best
3.	 Press the Alt  key and click once on the area 

you want to sample from
4.	 Paint over the area you want to change with 

short strokes

1.	 Select the Patch Tool from the Tool Bar
2.	 Select the patch you wish to repair, the patch 

tool works just like the lasso tool
3.	 Choose the ‘Source’ option in the Control Bar
4.	 drag the selection over the area you want to 

repair
5.	 Release the mouse when you get the best 

match and the the Patch tool will repair and 
merge in the damaged area of the image

Healing Brush and Patch Tools

Using the Healing Brush Tool Using the Patch Tool

Before

After
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1.	 Select the Spot Healing Brush
2.	 Select a soft round brush from the Control Bar
3.	 Create a new layer above the layer you want 

to modify 
4.	 Select the Sample All Layers option from the 

Control Bar
5.	 Using short strokes drag over the area to heal

Using the Spot Healing Brush

Before

After
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The Colour Replacement tool lets you replace 
a specific colour in your image.

1.	 Select the Colour Replacement tool in your 
Toolbar

2.	 Select a soft Brush Tip in the Control Bar
3.	 Choose a sampling option in the Control Bar:
•	 Continuous 

Samples colours continuously as you drag
•	 Once 

Replaces the colour only where you click
•	 Background Swatch 

Erases areas matching the background
4.	 Select from the available Limits options:
•	 Discontiguous 

Replaces connected areas containing the 
sampled colour and preserves the sharpness 
of shape edges

•	 Contiguous 
Replaces connected areas containing the 
sampled colour and preserves the sharpness 
of shape edges

•	 Find Edges 
Limits painting of the replacement colour within 
an object as defined by its edges

Colour Replacement Tool

Using the Colour 
Replacement Tool

5.	 Enter a Tolerance percentage value  
(0%-100%)

6.	 Select the Anti-alias check box for a smoother 
edge on areas you correct

7.	 Select a foreground colour to use to replace 
the unwanted colour

8.	 Paint over the colour that you want to replace

http://www.creativestudiosderby.co.uk
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Layer Styles are applied to layers individually, 
You can apply as many different styles as you 
wish to each layer and drag and drop them 
inbetween layers.

Layer Styles
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1.	 Select the layers panel
2.	 Select a layer
3.	 Click the add layer style button or double click 

the layer
4.	 Make changes to the layer style in the dialog 

box
5.	 Click ok

Adding a Layer Style
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The shiny table or reflection effect can be 
found on countless modern professional-
looking ads and websites. Digital artists use 
this effect to make objects and text appear as if 
they are sitting on a very shiny, reflective table.

Adding reflections to objects can instantly 
transform your designs from looking ordinary or 
out-of-place to polished and visually interesting.

Step 1: Set up your workspace. Select Window > Workspace > Photography to open all of the windows and 
tools that you will need for this tutorial. Open the image that you want to add reflections to in Photoshop 
and save it under a new name. Make any general lighting, contrast, or color adjustments that you would 
normally make. When you are finished, right-click the Background layer and select “Flatten Image.”

This guide will show you how to use Adobe 
Photoshop CS6 to cut an object out of a 
photograph and make it appear as if it is sitting on 
a reflective surface. You can use this technique to 
add reflections to just about anything.

Reflections in Photoshop
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Step 2: Right-click the Background layer and select “Duplicate Layer.” Name the new layer “Cut Out.” Press 
W to activate the Quick Selection Tool. In this step, you will select the part of the photo that you want to add 
a reflection to. Begin by clicking around inside the subject of the photo. Photoshop will automatically detect 
the similar areas in the image. Each click will add to the selection. If you make any mistakes, you can Alt-
click inside the mistake-area to subtract from the selection.

http://www.creativestudiosderby.co.uk
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Step 3: When you are happy with your selection, press Ctrl+Shift+I to invert the selection (to select 
everything outside of the subject). Press the Delete key on your keyboard. Click the little eye icon next to 
the Background layer to hide it.

Step 4: Click the Background layer, and then create a new layer (press Ctrl + Shift + N) in between the 
Background layer and the Cut Out layer. Name the new layer “Black Fill.” Make Black the foreground color 
and White the background color. Press G to activate the Paint Bucket / Gradient Tool. Right-click the icon 
and make sure the Paint Bucket Tool is selected. Press Ctrl + D to clear the selection, and click anywhere 
to fill the Black Fill layer with Black.

http://www.creativestudiosderby.co.uk
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Step 5: Press V to activate the Move Tool, select the Cut Out layer, and move the subject of your photo into 
the top half of the document. This will give you more space to create a reflection.

Step 6: Right-click the Cut Out layer, and select Duplicate Layer. Name the new layer “Reflection.” Flip the 
image by selecting Edit > Transform > Flip Vertical . Press V to activate the Move Tool, and tap the down-
arrow key until the bottom of the flipped image is just barely touching the bottom of the original image. You 
can also click-and-drag while holding shift to move the image downward in a straight line. If there is not 
enough room to fit the entire flipped image in the document you can move unflipped image up, or go to 
Image > Canvas Size to make the document bigger.
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Step 7: In the Layers box, click the icon at the bottom that says “Add layer mask” when you hover over it. 
Press G to activate the Paint Bucket Tool. Right click the Paint Bucket Tool icon and select the Gradient 
Tool. Starting at the bottom of the original image, hold Shift (to make a straight line) and click-and-drag 
downward, past the bottom of the flipped image. This will cause the flipped image to gradually fade. Lower 
the Opacity of the Reflection layer to 50%.
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Creative Studios Derby
Unit 5 Derby Business Centres
Osmaston Road Business Park

Derby DE23 8LD
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